Stack Exchange Network

Stack Exchange network consists of 175 Q&A communities including Stack Overflow, the largest, most trusted online community for developers to learn, share their knowledge, and build their careers.

Visit Stack Exchange
101
reputation
3

double-beep

Active member of SOCVR, SOBotics and Charcoal HQ. Please read the rules of each of room and join them! You will find them helpful for sure!

I am an active user in Area 51, too.

Stack Exchange Q&A site proposal: Graphing Calculator 3D Stack Exchange Q&A site proposal: Operations Research and Analytics

Believe me; they really need your help as they'll make great addition to the list of Stack Exchange sites.

If you see me being very angry or misbehaving, then blame my age for that :) Many people have told me that I am dumb because of my age...



What happens when you "say" the future? I tried:

#! /usr/bin/perl

use future_guess;

print "Future guess module: Type a future year to see its future"
chomp($future_guess = <STDIN>);

Unfortunately, I got:

Can't locate future_guess.pm in @INC (you may need to install the future_guess module) (@INC contains: /etc/perl /usr/local/lib/x86_64-linux-gnu/perl/5.24.1 /usr/local/share/perl/5.24.1 /usr/lib/x86_64-linux-gnu/perl5/5.24 /usr/share/perl5 /usr/lib/x86_64-linux-gnu/perl/5.24 /usr/share/perl/5.24 /usr/local/lib/site_perl /usr/lib/x86_64-linux-gnu/perl-base) at future_guess.pl line 3.
BEGIN failed--compilation aborted at future_guess.pl line 3.

Then, I tried to install it:

cpanm Module::future_guess

But I got:

You need very high privileges all over the environment to install "future_guess" module!

So, only God knows the future!

  • Greece
  • Member for 50 days
  • 0 profile views
  • Last seen 9 hours ago