I have a Quicken file that was started in 2007 and I recently updated to Quicken 2017.

I have four "transaction groups", three of which show a status of "Auto" and automatically enter into their respective registers. The remaining group says either "Upcoming" or "Overdue" and will not automatically enter.

I have run validations on the data file and even used "file operations" to create a copy and then opened that copy; the results are the same.

How do I change a transaction group to the "auto" setting?

Alternatively, how do I create a new group with this setting as the new groups I've tried creating are also not "auto".

  • 1
    I'm voting to close this question as off-topic because it is about technology.
    – Michael
    Jul 31, 2017 at 3:42
  • The tag description says, "For questions related to the Quicken personal finance software. As this is a personal finance site, questions about usage of the software are preferred over technology-related questions." I guess I misunderstood the meaning of "usage of the software"... in which case, yes, it would be off-topic. Is there a better StackExchange site on which to post it? Jul 31, 2017 at 12:06
  • 1
    It's on-topic, Brian. Jul 31, 2017 at 16:03


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.