On Quickbooks 2013 Capital One now gives the message "Unsupported browser" when trying to download Capital One transactions. However, I'm running IE 11 on Windows Server 2012. Users have reported that this problem persists on all newer version of Quickbooks up through Quickbooks 2016. (https://community.intuit.com/questions/1025880-capitol-one-now-blocks-quickbooks-transaction-downloads-due-to-outdated-qb-browser)

Additionally, the problem does not happen if you download the Capital one charges outside of Quickbooks and import them a s a QBO file. It only happens with the embedded browser in Quickbooks.

closed as off-topic by Nathan L, dg99, Chris W. Rea, keshlam, JoeTaxpayer Oct 23 '15 at 23:56

  • This question does not appear to be about Personal Finance within the scope defined in the help center.
If this question can be reworded to fit the rules in the help center, please edit the question.

  • 4
    I'm voting to close this question as off-topic because this is a customer service question for Intuit, not a generally applicable question about personal finance. – Nathan L Oct 23 '15 at 21:42

This problem is caused because the embedded browser acts like IE7 even though the installed version of IE is actually IE11!

This can be fixed by instructing windows to emulate a newer browser version when run inside Quickbooks. I found the answers here: https://weblog.west-wind.com/posts/2011/May/21/Web-Browser-Control-Specifying-the-IE-Version

For me, this meant setting the following registry key and the Capital One error goes away:


Set the DWORD value as follows: QBW32.EXE 9999 (0x270F)

See the link above depending on whether you are on a 32 or 64 bit machine and windows version.


Contact Quicken and/or your bank.Some banks have moved to a newer (more seure?) protocol, requiring that you re-register, sometimes with a slightly different bank name.

Not the answer you're looking for? Browse other questions tagged or ask your own question.