4

Canadian firm refuses to give me my T4 and R1 tax slips after promising to give it to me. I worked for them for 3 years and left them a few months ago. What can I do in this situation? It seems like they're no longer even trying to respond to me. It's a disgrace, but I would like to know what I can do to defend myself and get what I am owed.

1
  • Did your employer provide the forms correctly in the previous years you worked there?
    – Nimloth
    Commented Mar 2, 2023 at 20:58

1 Answer 1

7

The CRA can help you here. It is possible the firm has sent copies to the CRA but not to you, in which case you can get them from the CRA. (At this point it is only 2 days overdue, you should have got it by the end of February, so it may arrive shortly, but they probably sent it electronically to the CRA.) Or perhaps they have not sent them to anyone, which is an offense the CRA will deal with once they know.

This page sets out your options. You can ask the CRA for the missing slip or you can do your taxes estimating your numbers. Assuming you got T4 slips for the 2020 and 2021 years, this should not be an impossible task. If you have any kind of pay stubs that include gross pay and deductions (which you should get each time you are paid) you can add things up to reconstruct your own T4 then compare it to previous years to see that it's reasonable.

Bottom line: you can and should do your taxes (and claim a refund if, like most people, more tax was deducted than you end up owing) even if your employer is not meeting their obligations.

1
  • Unless you have substantial income from your employer which isn't covered in the standard tax deductions, the likelihood that you need to pay MORE taxes is extremely low. When I started working over 20 years ago, I just didn't bother filing any of my taxes. I took 10 years of tax records, gave it to an accountant that I know, and have them filed. I got 10 years of refunds in one go. It is unlikely a huge issue to file them a little late.
    – Nelson
    Commented Mar 3, 2023 at 1:55

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .