2

Getting error with this translation - checked all fields, they are blank, any suggestions?

Each dependent you list must have a acceptable relationship to you. Select the relationship from the menu in column 3.

You selected "NONE" from the dropdown menu; however, other required dependent information has been omitted on that row.

If you have no dependent for that row you, please remove the selection "NONE" by selecting the blank at the top of the selection list and leave all the other columns for that dependent line blank.

If you have a dependent for that line, complete the required information for the dependent.

2

It sounds like you need to clear the relationship field itself. If you've done that and it shows a null value (not "NONE" but blank), the usual thing you should do is save and quit and reload - that often resets values to show what the application actually thinks you should have. You should have a field that says "NONE" for relationship, but is actually on an otherwise blank line; change that NONE to blank. You could also try loading on a different browser in case it's something funny with that browser's javascript implementation, or an ad blocker or something interfering.

If not, you may only have the option of starting over again, if it's truly a bug in the software - it's unlikely for that to be fixed for you this time.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.