2

In the Accounts view/tab, when selecting the columns to be visualized, the column Total is showing the total for each account in the respective currency (as intended). I want to see the totals in EUR also, since I have several currencies (multi-currency on several accounts with Trading accounts and auto exchange rate, all working fine).

In the columns that can be visualized, I do not see any option to view Total (EUR) or Total (anything), but only Total (USD). Both my Preferences and the Account base currency are in EUR. Nothing is in USD.

Accounting issue, software bug, or am I just too picky?

Does anyone know how to achieve that? Google doesn't help, keeps referring to the bar at the bottom, but I want the currency at account total level.

Ref.: https://www.gnucash.org/docs/v3/C/gnucash-help/account-options.html

0

I had a similar problem after upgrade to 3.5 and switching lang using environment file, it just used USD based on my lang en_US setting. What seems to fix this for me is Default Report Currency in the Reports section of preferences.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .